All systems operational

Completed
Brief database update scheduled for Friday, October 20

Status
Resolved after 15 minutes
Started
October 20, 2023 at 10:00 PM
Completed
October 20, 2023 at 10:15 PM
Affects
CDN Pro
API
Console
  • Completed
    October 20, 2023 at 10:15 PM
    Completed
    October 20, 2023 at 10:15 PM

    The database update completed.

  • Planned
    October 20, 2023 at 10:00 PM
    Planned
    October 20, 2023 at 10:00 PM

    A database maintenance update will occur on October 20 at 10:00 PM UTC.
    It should complete within 5 minutes. Property and validation may be impacted during this period.