All systems operational

Scheduled maintenance of CDN Pro systems on May 13, 2023

Completed
Scheduled for May 13, 2023 at 3:00 PM – May 14, 2023 at 3:00 AM

Affected

CDN Pro
API
Console
Updates
  • Completed
    May 14, 2023 at 3:00 AM
    Completed
    May 14, 2023 at 3:00 AM

    Maintenance has completed successfully

  • In progress
    May 13, 2023 at 3:00 PM
    In progress
    May 13, 2023 at 3:00 PM

    Maintenance is now in progress

  • Planned
    May 13, 2023 at 3:00 PM
    Planned
    May 13, 2023 at 3:00 PM

    We are planning for a scheduled maintenance of CDN Pro systems on May 13, 2023.
    We intend to make this as transparent as possible to you, though the API or console could be briefly unavailable.
    This maintenance does not affect the CDN Pro cache, so any deployed properties should continue to work as usual.