All systems operational

Scheduled maintenance of HDT platform on May 17, 2023

Completed
Scheduled for May 17, 2023 at 6:00 AM – 6:10 AM

Affects

HDT
API
Console
Updates
  • Update
    May 17, 2023 at 6:10 AM
    Completed
    May 17, 2023 at 6:10 AM

    Maintenance has completed successfully

  • Completed
    May 17, 2023 at 6:10 AM
    Completed
    May 17, 2023 at 6:10 AM

    Maintenance has completed successfully.

  • In progress
    May 17, 2023 at 6:01 AM
    In progress
    May 17, 2023 at 6:01 AM

    Maintenance is now in progress.

  • Planned
    May 17, 2023 at 6:00 AM
    Planned
    May 17, 2023 at 6:00 AM

    We are planning for a scheduled maintenance on HDT platform today, the maintenance will take about 10 minutes. During this time, the HDT API or console could be briefly unavailable.
    This maintenance will not affect any existing HDT acceleration services.